Mouse marker disapearing in CKeditor/IMCE when selecting files to upload.



  • Now this is an odd one!
    I have finally come to the conclusion that Vivaldi is grown up enough to replace FireFox, that I have used as my browser since it was called Phoenix .

    Now everything works fine enough for me to be satisfied, even if some features are something to get used to.

    But there's one thing. I am a web programmer and use Drupal a lot for the websites I make.
    To compose html Drupal uses CKeditor and I have chosen IMCE as a file handler. Maybe I should also mention that I use the CKedit Image module to give me the possibility to change margins and select border on the images. However I do not think that CKEditor Image have anything to do with this bug. I can be wrong, so I mention it!

    When I am going to upload the picture, i get a Windows standard file picker to select the file to upload. But there, and only there as far as I can see, the mouse marker, it being a hand or an arrow, disappears totally. I can still select, 'cos when I move the mouse, the colour on the thumbnails changes, and I double click to select it. That works, somehow, but its damned annoying.

    I submit this bug, and will help via mail to give more information if and when needed.

    I love the browser, but I'd love to get rid of this bug!




  • If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    If you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a exact link to the page where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!



Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.