Vivaldi 1.11.917.39.x64 No Longer Starts!?



  • Recently upgraded Vivaldi browser to version 1.11.917.39 (64bit) on my Windows 7 x64 system.

    Vivaldi ran OK for a day or two without issue, until today. After browsing some websites I closed (exited) Vivaldi. But a bit later on, Vivaldi didn't start up when clicking on its desktop icon. I also tried clicking on Vivaldi executable within its own directory but Vivaldi still will not start!?

    Uninstalled then reinstalled it, but the new installation won't run either!? Tried uninstalling and then installing earlier version (1.10.867.38.x64), but this earlier version didn't start either!!??

    What is going on here? Why won't Vivaldi start/run anymore.

    BTW, I also have the 32bit version running on my Windows 7 x86 system. So far there have not been any issues with this 32bit version of Vivaldi.



  • @meeshu You might also post here (ignoring the subject about it relating to Win10, which it clearly does not):
    https://forum.vivaldi.net/topic/20151/vivaldi-1-11-doesn-t-open-on-windows-10/13

    Maybe we can all figure out what's going on, but I've yet to see the problem.



  • Disappointed there have been no "expert" comments to help resolve this issue.

    For the benefit of others in similar situation, here is what I did.

    But first, while having problems starting Vivaldi again, I wanted to reboot my computer to clear any rubbish in system memory. But a program was running in the background (compressing a large file) which had not yet finished, so I didn't want to interrupt this compression program until it had finished.

    This compression program did not interfere with Vivaldi starting and running before. Likewise I have some anti-malware programs installed but not running in real-time protection, so there was no interference from them as Vivaldi ran before OK.

    Here's what I did -

    Rebooted computer (after compression program finished).
    Ran CCleaner to check and fix - Windows Explorer, System and Registry issues (didn't select any browsers to check/fix as they were/are irrelevant to this non-starting Vivaldi issue, I believe).
    Reinstalled Vivaldi 1.11.917.39 x64 on my Windows 7 x64 system, and so far it is starting and running fine.



  • Another update.

    Had same problem of Vivaldi not starting for version 1.11.917.43 x64 recently!?

    However, in that case I had uninstalled some other programs which might have (somehow) caused some issues with Vivaldi(?)

    Tried uninstalling and re-installing Vivaldi, but it still wouldn't start!

    So I shut down the computer and restarted later, and re-installed Vivaldi 1.11.917.43 x64 once again. This time it started and ran!

    No problems with the x86 version of Vivaldi though (running on a different partition). Maybe there is some issue with x64 versions of Vivaldi? I believe some others have had problems with x64 versions also(?)


  • Moderator

    @meeshu No expert guesses, because the reasons why this happens seem different in every case. It's 3rd party security software (didn't block you before doesn't mean it's not blocking you now), or it's a corrupted profile, or it's a zombie Vivaldi process that never shut down for some reason and prevents a new start, or it's actually starting, but off screen, or it's a corrupted preferences file or a toxic tab in the session one is trying to open, or a corrupted registry, or, or, or... It's very difficult to know from which direction to approach this. It's never the same thing twice in a row.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.