Minimizing tab doesn't return to previous.



  • Minimizing a tab doesn't return to the previously opened tab.
    Recently upgraded to vivaldi version 1.11.917.39
    Anyone else notice this? Used to work.



  • @CantankRus Oh thank goodness, i thought i was going nuts. Yes, it certainly happens to me too with this SS. It's quite inconvenient.



  • @Steffie Oh, hang on, i just realised you're referring to the Stable, whereas i was meaning the SS 1.11.917.35. I've now launched the latest Stable & tested... & as you said the bug is also there as well as the SS. Bummer.



  • @Steffie said in Minimizing tab doesn't return to previous.:

    @CantankRus Oh thank goodness, i thought i was going nuts. Yes, it certainly happens to me too with this SS. It's quite inconvenient.

    I'm already "nuts" so having double the dilemma. :astonished:
    I hadn't upgraded in a while, so not sure when the change occurred.
    Can't even work out the method it's using to focus a tab when I minimize.

    For me this is is an important feature I've used since old Opera and the main reason I'm
    using Vivaldi now.
    Hoping for quick fix.
    Any bug reports on issue?



  • @CantankRus Don't hold me to this, but i suspect the bug appeared in this SS, or at most the previous SS [given it's also a frequently-used feature for me, i think/hope i'd have noticed if it happened earlier]. I do not recall seeing anyone else mention this, which is part of the reason i thought i was going nuts [oh ok, you got me; nuttier]. Hence there might be no bug report yet...?



  • Bug Reported.
    (VB-30979) Minimizing a tab does not return to previously opened tab.



  • @CantankRus As far as I can tell it's fixed internally (as in, my testing with the internal build works as expected). See what happens in this week's snapshot. (It'll be numbered 1.12.xxx)



  • It is fixed in today's snapshot.



  • @ugly
    thanks... switched from stable to snapshot.



  • It is fixed in today's stable version (1.11.917.43).


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.