[bug?] - selected text is always (?) black on white-ish (1.11.917.35)



  • Just updated to 1.11.917.35 - it fixed a bug that annoyed me for a while. Yay! But now...

    When selecting text the text colour becomes black font on white-ish background. Looks like the background is some lighter version of the original background, i.e. if it is green the selected text background becomes light green.

    The problem is that the selection becomes invisible, or nearly so, if the original text was already (almost) black on (almost) white. Like this forum.

    I expect the selected text to clearly stand out (as it used to, or just about that).

    Can you confirm? Known bug? Or should I report it?

    (Vivaldi 1.11.917.35; Linux OpenSuse Leap 42.2 w/ XFCE)



  • Does Vivaldi even set the select color? Isn't that controlled by the operating system?



  • Hi, same Vivaldi version on Leap 42.3 but with KDE.
    Cant verify your problem with "Blue" theme, text background is blue and text is white.
    I would try rename profile directory, if problem is solved it is may a setting or corrupted config file.

    Cheers, mib



  • @luetage said in [bug?] - selected text is always (?) black on white-ish (1.11.917.35):

    Does Vivaldi even set the select color? Isn't that controlled by the operating system?

    I don't know... Everything else seems to highlight the selection just fine (and as usual, I think). Still, I did a few other updates today, so it is not impossible that something else is interfering.



  • @mib2berlin said in [bug?] - selected text is always (?) black on white-ish (1.11.917.35):

    Cant verify your problem with "Blue" theme, text background is blue and text is white.

    I am using "dark". Tried "light" and "blueprint", the problem is still present.

    I would try rename profile directory, if problem is solved it is may a setting or corrupted config file.

    Done that. Not solved.

    (and back to my settings - so THAT is what the default looks like :smiley: - wooo... a zillion smileys! )



  • I have some "weirdness" presumably related to GTK for some time - some menus do not display correctly, and so on. Maybe it updated to something worse? (at least the save file window became even worse)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.