Vivaldi 1.11 doesn't open on Windows 10



  • Upgraded Vivialdi to 1.11 and the program refuses to open. Double-clicking the icon = no action, even after restarting the computer.

    I'm running the 64 bit version on Windows 10 without any extra antivrius programs.

    Using the old " –no-sandbox" fix doesn't help, nor does running vivaldi.exe –user-data-dir="%TEMP%\VIVI-TEST" in the command line.

    I've been using Vivaldi since it was in Beta with no problems, but this update seems to have killed it on my machine, even after a complete uninstall and reinstall. I would really appreciate any help.


  • Moderator

    @Fl0w3r Any 3p Security software? Have you watched what happens in task manager when you try to open it?



  • I don't have any third part security software (aside from CCleaner, and it doesn't start even if I kill that program).

    There's no indication of Vivaldi trying to start in task manager- no processes or anything open up.

    Thanks in advance for any help or suggestions you might have.



  • What about with a (temporary) new Vivaldi profile (uninstall/reinstall, I think, leaves you with the same profile)?

    What about back on 1.10 (it worked before, but now?)?

    Depending on the answers to those, booting into Safe Mode would be interesting.



  • I tried starting Vivaldi with a temporary profile following the directions here:
    https://forum.vivaldi.net/topic/870/multiple-browser-profiles/7
    and the program didn't start (nothing in task manager either).

    Version 1.10 worked for me for a few months, however it wasn't starting either prior to my install of 1.11. I didn't think to mention it earlier, but perhaps this is part of the problem. I had to do an uninstall/reinstall originally because I couldn't update within the browser, since it wouldn't start.


  • Moderator

    @Fl0w3r What other software do you use that in ANY WAY alters the way Windows looks or runs?



  • @Fl0w3r It really sounds like you have something interfering, however unlikely that seems. Safe Mode (with Networking) should prove that. If it works there, you have a long process of elimination ahead. If it doesn't work there, and Vivaldi is the only program you have a problem with, I wouldn't know what's wrong.

    You might try this first: Install a completely separate Vivaldi in a different area using its standalone mode.



  • @Fl0w3r Same OS, same problem. Vivaldi starts and works great when opened as administrator but if I just click as user nothing happens as far as I can tell. Permissions on the executable seem fine for user. I really don't want to run it this way. Hope a solution can be found soon. (I am using the standalone installation).
    I used Opera from v. 3 (fit on a floppy disk) until I just couldn't use v. 12 anymore. Vivaldi has many of the features I always loved about Opera and I really like it.



  • @bruce549 Interesting. What specific dot version are you running (winver)? It would be interesting to compare with Fl0w3r and would allow me to try that specific one here.

    I've just been using the latest Insider build, but that's unlikely to be what you have. Definitely not running the EXE as admin. Also don't have it set for any compatibility level with another version of Windows.

    BTW, the account itself is an admin account. Are you perhaps running as a standard user?



  • I uninstalled Vivaldi earlier today to try and see if the older version would work (as per @rseiler 's suggestion). While my computer was hibernating, I happened to lose power, so I had to restart. I went ahead and tried to install Vivaldi again, but accidentally ran the wrong installer (1.11). Surprisingly, it's suddenly working.
    I'm obviously very happy with the outcome, but I have no idea what exactly fixed it. Sorry I can't be more help @bruce549 . This was the third time installing, but I hadn't changed anything on the machine.
    For reference, I'm running Vivaldi 1.11.817.39 on Windows 10 Version 1703 (OS Build 15063.540). I never tried running the program as admin while it was being uncooperative, but my account is an admin account.


  • Moderator

    @Fl0w3r The software gods are capricious SOB's.



  • @rseiler I am running Windows 10 Home x64 1703 OS build 15063.502 .
    My user account is administrative. Right click executable, choose "Run as administrator" and it runs, otherwise no.
    I'm glad @Fl0w3r got his issue resolved. I'm stumped.
    Thanks in advance for any insight into this!



  • @bruce549 I have a feeling that it's not really resolved, but for fun I tried installing 1.11 x64 as a Standard User into Program Files (since if there was going to be a problem with permissions, it wouldn't happen if it was installed in Users), but there was no problem running it.

    Does 1.11 x86 work? You could do a standalone install of it without affecting your main install.

    Not sure if you're proficient with Process Monitor (I'm not), but it would be an excellent tool to see what's going on.



  • @rseiler I did a little digging around. I had actually did the standalone install to Program Files. I just re-installed using default User/AppData/Local folder and Vivaldi opens/works very well. Then I just closed the browser and copied/over-wrote the application and user data folders from Program Files. All my extensions, etc. work fine. A quick registry check with CCleaner finds no errors.
    I'm not sure what conclusion to draw from this, but maybe it will help someone else. Thanks for your help! :trophy:



  • Just for some added context, here's someone who sees it in Win7:
    https://forum.vivaldi.net/topic/20199/vivaldi-1-11-917-39-x64-no-longer-starts


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.