Vivaldi 1.11 doesnt work



  • Vivaldi 1.11 doesnt work in Windows 7 prof 64 bit. Upgrade succesfull but doubleclick Vivaldi icon = no action. Something went wrong...


  • Moderator

    Which antivirus do yo use?
    Did you try to Restart Windows?



  • I use ESET Antivirus. I did Windows restart. No success.

    I use Vivaldi for 6 months. Several upgrades in past without any problem. Last upgrade turns Vivaldi to "ghost". Doesnt work.

    Uninstalling Vivaldi, installing older version (1.9), it works. And it offers upgrade 1.11.917.39. Upgrading, WIN restart and the same result = double click Vivaldi icon and ... nothing.


  • Moderator

    @Peterman Several AV products started blocking Vivaldi for the first time with this update. In most cases, disabling or whitelisting Vivaldi was of no use. The AV had to be uninstalled for Vivaldi to run. In another, disabling the AV caused Vivaldi to run fine. ESET has a small userbase comparatively, and has not so far been reported on, one way or the other. Don't know if that's what's blocking you, but it's a good bet.



  • Uninstalling AV ??? No way !!! Sorry.

    ESET doesn't have any problem with any software (and I have installed a lot of software). So its probably Vivaldi problem.



  • @Peterman AV is not needed nowadays. Windows 10 Defender and Firewall is adequate. I have not used AV since upgrading to Windows 10. I use Malwarebytes from time to time.


  • Moderator

    @Peterman When an AV blocks a trusted and useful software, it is never the problem of the software. It is a problem in the coding or virus signatures/coding of the AV software. Always.

    It is impossible for Vivaldi to format itself in a manner which will be acceptable to every AV product in the world that uses built-in whitelists or Boolean logic to decide on its own what can and can't be trusted. I can't read your mind and make you like me. AVs, by default, mistrust EVERY application which accesses the web without their prior approval.

    You may do as you please, and I will not fault you for it. But more and more technical advisers modernly are finding that most AV programs are more harmful than useful, especially on Windows, which has its own non-interfering protections. I know the idea of no AV strikes terror into the hearts of users who have been "educated" along the lines of their necessity, especially users who cannot be bothered to employ safe browsing habits, and click on anything/everything they see that strikes their fancy. So you follow whatever you find the wisest course.

    For my part, I have been safe-browsing for over a decade with no AV, and no infections.

    In the meantime, consider: https://arstechnica.com/information-technology/2017/01/antivirus-is-bad/



  • Eset is not blocking Vivaldi. Win7 Pro 64-bit Eset user here with no problems updating on multiple machines.

    Bashing Eset is a little odd as it is one of the better more techy anti-virus products out there. It ain't no McAfee\Norton\AVG mess.

    If Eset was stopping Vivaldi from starting on the OP's computer then the Eset software would be in your face telling you it was being stopped.


  • Moderator

    @mallen Not bashing ESET. Just reporting multiple AVs are silently blocking Vivaldi. Silently. None of these to date has notified the user what it was doing.


  • Moderator

    @mallen Without testing, no assumptions are safe.



  • @Pesala I use Windows 7 and I should stick to it some time because of incompatibility Win10<>my automation software.
    I don't have good experience concerning Windows Defender/Firewall. Dedicated solutions like ESET and others are imho much better.



  • I'm using Panda Free Antivirus, is one of the best and don´t has problems with Vivaldi



  • I'm on OS X 10.12.5 and also had issues after the upgrade. The icon in the dock did nothing when I single clicked on it. Didn't even "bounce" until I double-clicked and then it opened.

    The first two tabs from my previous session opened but I could not single click any of the links nor did the mouse change to the pointer icon indicating I was hovering over a "clickable" action item.

    To open a new tab I had to double-click but the file menu worked fine with single clicks.

    Once I opened up a new tab to search for this problem it started acting normally again. The two original tabs from the previous session I had left open were also now working. Very strange.

    I don't have any AV s/w installed on my MAC.

    I have a Linux box too but running an older snapshot version. Will likely upgrade to the 1.12 snap tho.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.