[Resolvido] - Vivaldi não copia Emojis?



  • Saudações! Bom, sou novo aqui por esse navegador, mas ja posso dizer que ele ja me encantou á ponto de fazer eu desinstalar meu outro navegador e colocar esse! Porém, apenas uma coisinha me deixou chateado com ele, que foi a impossibilidade de eu copiar emojis junto com textos :confused: e como eu uso muito emoji, fica chato de eu ficar copiando e re-copiando quando repasso meus posts.

    Teria como fazer isso ser resolvido?

    alt text



  • @Tchelows Se eu entendi bem seu problema ocorre quando tu vai copiar uma frase e o browser não copia a mensagem com o emoji. Mas como você pode ver no Link abaixo aqui não há isso.
    https://send.firefox.com/download/a50bd6d648/#ysoMhwcSy6P-36B_twonWQ



  • Sim, e em varias tentativas aqui no facebook eu ainda nao consigo copiar o emoji junto com a frase, sempre vem apenas o texto pulando o emoji :/

    Mas fazendo o teste na rede social VK, eu consegui copiar os emojis com o texto. seria entao o problema com o facebook e o navegador?



  • @Tchelows De onde você pegou essa frase envia aqui, pra ver se ocorre o mesmo comigo. Já testou em outros navegadores ? Como se saíram?

    Tenta da um Ctrl + A pra vê se seleciona todo teu texto



  • Aqui copia sem problemas. Você consegue ver os emojis abaixo?

    😅😇😜



  • @Nlope vou fazer melhor, vou enviar um video do que ocorre aqui.
    @An_dz eu consigo ver sim, como tambem consigo copiar eles... mas dei um f5 na pagina e nao consigo mais copiar :o

    Isso é o que acontece. estou com tudo configurado corretamente tambem, acredito eu :)
    https://youtu.be/g1TGOwREH2k



  • @Tchelows Vídeo não está disponível



  • @Nlope desculpe, tava privado. tente agora :P



  • Três coisas:

    1. Que site é esse?
    2. O vídeo só mostra que o emoji aparenta não estar selecionado, você tentou realmente copiar e colar?
    3. Você já verificou se não é um conflito com a sua extensão de tradução?


  • @An_dz 1. Facebook

    1. Sim, tento copiar e colar, mas quando colo o texto junto com os emojis, só sai o texto sem os emojis.
    2. Não notei nenhum conflito com o meu tradutor, tanto que desativei agora, reiniciei o navegador e tentei novamente e o texto veio novamente sem os emojis.

    E o estranho é que o mesmo aconteceu aqui quando atualizo a pagina e tento copiar os emojis que o And_dz enviou o.õ



  • @Tchelows xará bem estranho isso, esse link no final da postagem que vou upar agora será como se saiu por aqui. :)
    Provavelmente deve ser o site ou seja lá o que você estiver usando (incompatibilidade com emojis talvez), já tentou no google docs?

    https://youtu.be/gB4iCiLkh4A



  • A necessidade de copiar os emojis é de fato um tarefa irritante. Talvez não seria o autocompletar que não é ativado. No fórum, ao terminar a frase, basta digitar, por exemplo, :banana: (lembra o Tamil) que a imagem é inserida. É essr seu procedimento desejado?



  • @Nlope no google docs vai normalmente né. sabe, estive pensando aqui, pois no edge quando copiei o mesmo texto, o emoji tambem foi selecionado! ou seja, issm me levou a pensar se o problema nao esteja na codificação do texto, pois que eu saiba existem muitos alem do unicode, e como o vivaldi usa um pouco de cada navegador, nao é? Aí eu vejo como muda a codificação do texto do navegador mas nao achei a opção.

    @lamarca nao digo nem no forum, e sim em outros sites que não estou conseguindo selecionar e copiar emojis.

    EDIT: Não é a codificação. testei e não muda nada.



  • @Tchelows Até onde sei o Vivaldi é baseado no Chromium, qual é o site que você tenta copiar os emojis no vídeo, pode me enviar pra ver se ocorre o mesmo?
    Edit: Testei no FB, TT, e Google Docs e copia de boa



  • @Nlope eu uso a extensão "emoji one" pra copiar os emojis, mas que eu tenha visto, isso acontece tambem com outras extenções de emojis.



  • @Tchelows Testei em praticamente todas as extensões que encontrei com o nome que você me passou e cara copiou de boa, fiz como você adicionei texto e emoji ocorreu tudo naturalmente como é pra ser.



  • @Nlope Vish :|
    ta. ultima tentativa. desinstalar e fazer uma instalação limpa entao e salvar meus favoritos :/

    EDIT: Era isso mesmo que precisava! Desinstalei o navegador, limpei os rastros e reinstalei. Com o resultado, consigo novamente copiar emojis com texto :D
    E ja ate sei o que deu. Provavelmente alguma configuração que importei do chrome junto com meus favoritos que deve ter dado algum conflito com as configurações do vivaldi.

    Bom, fica o alerta. Cuidado na hora de importar configurações de outros navegadores. pode acontecer isso que houve comigo. Grato por toda ajuda, pessoal! :blush: :ok_hand:

    EDIT 2: Bom, agora fiquei bolado. quando estava reinstalando minhas extensões e cheguei na instalação do "emoji one", quando o ativei, aquele problema de nao selecionar emojis voltou. e quando desinstalei a extensão, voltou ao normal. lol

    melhor testar mais.



  • Como você importou as configurações do Chrome pro Vivaldi antes?



  • @An_dz por aqui com ele ainda instalado. importei tudo, de configurações, historico, favoritos e etc:

    0_1502078568031_Screen Shot 08-07-17 at 01.01 AM.JPG



  • Raramente uso o site do zuckerberg, se o problema for digitar o texto, clicar no ícone dos emojis, selecionar um deles e clicar, funciona como se deve. Teste realizado no Chromium, quando chegar em casa, testo com o Vivaldi.

    0_1502115572914_huh.png


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.