[Vivaldi Snapshot] Unable to Watch YouTube (an error occurred)



  • 返信: [Youtube](OSX: An error occurred. Please try again later.)
    Apparently this is a response to a thread in response to another thread :shrug:

    I am having the same problem in macOS as Mr. Sacchini here... However, I have this problem with every video that I attempt to view in Vivaldi.

    I am running Vivaldi 1.11.917.22 (公式ビルド) (64-bit) on macOS Sierra 10.12.6.



  • I've experienced these issues for months as well, but was able to find a fix a couple of weeks ago thanks to the knowledgeable people on this forum. :)

    I believe that the root of the issue is due to the fact that tons of Mac GPU's are blacklisted in Chromium. This means that hardware acceleration is not active, so the browser must fall back on Chromium's built-in software rendering which does not work. It is an issue that seems to be worsening as time goes by and affecting more people.

    As detailed by @xyzzy in this thread, enable the "Override software rendering list" flag in vivaldi://flags. I would also recommend enabling the "Hardware-accelerated video decode" flag. Lastly, go to chrome://settings to expose the Chromium settings and make sure that "Use hardware acceleration when available" (under "System") is toggled on.

    I primarily did this myself to fix constant crashes, but I also experienced the same issue that you are experiencing (for months!), and this fixed it as well! Videos now play flawlessly for me in Vivaldi.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.