fedora problems with vivaldi



  • I installed fedora lately, I'm happy with it, everything works fine and I got all my stuff works fine.
    except my web browser! .. where I spend most of my time!
    GIFs, Videos on twitter and some videos on the web aren't working at all!
    It's working on Chrome but not on Vivaldi!
    I searched a lot trying to fix it, I got flash installed and It's latest version!
    yet I can't fix these Issues :\



  • You have not the correct video codecs.
    Install them please.
    See:
    https://gist.github.com/ruario/bec42d156d30affef655
    https://gist.github.com/ruario/3c873d43eb20553d5014bd4d29fe37f1

    Or your hardware cant not display accellerated video decode.
    Let us see the first section from output of vivaldi://gpu



  • Gwen-Dragon's advice worked for me! I went to the first github link (above), copied the latest-proprietary-media.sh script to a local directory and executed it from my account (not root) with no problems. After re-starting Vivaldi and checking the link where the test videos live (you get a reminder with the link when the script completes) the sites that had not worked for me before do now.

    Of course, I still hate auto-start videos... ;)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.