Blank screen, can't do anything after the update.

  • I was using vivaldi for a long time, i updated it today and got this blank screen. There is nothing but white everywhere. I did reinstall, pc reboot, running as an admin.

  • Moderator

    Perhaps your session files are broken. :(

    Please try:
    Close Vivaldi
    Open Windows Taskmanager
    Watch for running Vivaldi processes and terminate them
    Open your profile at %LOCALAPPDATA%\Vivaldi\User Data\Default\
    Delete files Current Tabs , Last Tabs , Last Session , Current Session
    Start Vivaldi

  • I tried and that's what i got from every single file: Probably the element is no longer in C: \ MATI \ AppData \ Local \ Vivaldi \ User Data \ Default. As i said, i reinstalled it a few times with different versions, i couldn't start a session, so there won't be any files.

  • Moderator

    May that happend to be a broken Vivaldi profile :(
    Sorry to hear about such trouble.

    • Backup your old data from %LOCALAPPDATA%\Vivaldi\User Data\Default
    • Reset profile as described in
    • You may restore the important files Bookmarks, Notes, Login Data and copy them to new profile at %LOCALAPPDATA%\Vivaldi\User Data\Default\
    • You have to reinstall extensions (if you have any)
    • You have to redo your Settings

    Does this help?

  • Well, i couldn't reset profile because all i see is a white square that should be the browser itself, but i deleted everything that is connected to vivaldi, then reinstalled it again and it works now fine, now i have to get my bookmarks from the copy you told me to do and set my themes and extensions again.

    Thank you very much for your time, i appreciate it.

  • For those who come upon this thread with the same problem, before going full nuclear on the profile as a whole, try replacing just browser.html in the profile.

    That was the cause of it for me. When I was modifying it, I accidentally used an old version of that file which was missing some lines. A white screen ensued upon restart. I imagine if browser.html was somehow corrupted on an upgrade, or in some other way, the same thing would happen.

Log in to reply

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.