Bookmarks opened when bold text using keyboard shortcut



  • Hi,
    I meet issue when using Google Docs, and try to bold some text. Vivaldi opens bookmarks page and move focus to it. Text is bold too, so function is working. I have tested it on Google Docs, Zoho Docs and Office365.
    I think there should be an exception list for well known sites like Google Docs, Zoho Docs and Office365 etc. to block default Vivaldi's keyboard shortcuts there.


  • Moderator

    That is a known bug whose fixing is waiting for progress.

    Workaround:
    Open Vivaldi Settings → Keyboard
    Go to section Window
    Go to Bookmarks field
    Mark and delete the Ctrl+B with Del
    Add your own shortcut.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.