Nonsensical dkpg version dependency error at installation attempt



  • HI, I tried to install the deb on Manjaro Linux and don't understand the error about dpkg version. Thanks. [code][[email protected] deb]# dpkg -i Vivaldi_TP2_1.0.94.2_amd64.deb dpkg: regarding Vivaldi_TP2_1.0.94.2_amd64.deb containing vivaldi-stable, pre-dependency problem: vivaldi-stable pre-depends on dpkg (>= 1.14.0) dpkg: error processing Vivaldi_TP2_1.0.94.2_amd64.deb (--install): pre-dependency problem - not installing vivaldi-stable Errors were encountered while processing: Vivaldi_TP2_1.0.94.2_amd64.deb [[email protected] deb]# dpkg --version Debian `dpkg' package management program version 1.16.15 (amd64). This is free software; see the GNU General Public License version 2 or later for copying conditions. There is NO warranty. [[email protected] deb]#[/code]


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.