YouTube with 60FPS Videos



  • This is about the 100th Post about YouTube and playback.

    IT JUST SUCKS! - i am back to Chrome for watching YouTube...

    The Problem is the annoying playback issue with 60FPS Videos.
    on any resolution (720/1080/4k) -

    The Videos are skipping 10-20 frames every other second. Turning off Hardware Acceleration is just Stupid. On 720p60 it raises CPU usage from 5-7% (for the process) to 25% and more. Also the Playback now drops ever 3rd to 4th frame, and the playback is less smooth than on 30fps...

    pls just get rid of this - it can't be this hard - on googles chrome it works for ages...

    there is currently no usable browser to use. either the usabilit sucks (imo all but vivaldi/classic.opera) or there are these wired problems like this one...

    sorry for renting... but even freaking edge and IE are able to play youtube w/o problems!


    Edit: i forget to put in my hardware:
    i7-4790K @ 4.6GHz, 32GB DDR3, 960EVO SSD, GTX 1080,...
    but i don't think it makes any difference.. on chrome all is fine with my Notebook (i5-6200U and Integrated intel Graphics)...

    And on both i'm on 64Bit Vivaldi - current build



  • Try to open vivaldi://settings/appearance/ and disable Animations
    May help.



  • Its strange. There are times when the videos can play in full HD at 60fps with no problems, and other times when it just breaks completely. And annoyingly I can never pin it down to anything.



  • Do as Gwen-Dragon said, it's the only known workaround, and it works. The tab animations (the icon animation indicating audio is being played, or the bars appearing when a site is loading) are the bottleneck, disable it and you'll see almost no frame skipped. Otherwise, just watch videos in full screen, so there are no tabs visible at all and vivaldi doesn't have to animate anything.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.