Vivaldi starts "invisible"



  • So, I already posted this in the german forum but somehow nobody wanted to help me ;)

    Every time I start Vivaldi the "first" window "isn't there". It's visible in the toolbar but it isn't on screen.... (for whatever reason)

    When I click on "new window" it shows up correctly. I already tried to move the invisible window around by keyboard, but that doesn't do the trick either... Even a reinstall didn't solve it.

    Has anybody an idea how to solve this?

    I'm using two screens if that's important...

    (Version after reinstall is 1.10.867.48)

    Thanks in advance



  • @Emontex
    Sorry somehow I didn't get a notice that you'd answered in the german forum.
    When you go to vivaldi://about there should be a line "Profile Path" which provides a path to your default folder.
    The default folder contains most of your settings and extension data.
    Copy that path --> close vivaldi --> open a file explorer --> go to that path --> inside the "Default" folder there should be a file named "Preferences" --> open that file with a texteditor --> press "Ctrl +F" (or open the in text search via the file menu) --> search for the term vivaldi_window_1

    The line should look somehow like:

    vivaldi_window_1":{"h":999,"screen_bounds_h":1040,"screen_bounds_w":1920,"screen_bounds_x":0,"screen_bounds_y":0

    now go take a look if the values for screen_bounds_x / _y are set to 0 is the value were your new "first window" of vivaldi should start while x=0 and y=0 are the most upper left corner of your screen.

    If those values aren't set to zero - copy the actual values for backup reasons to some textfile or write them down than change the x and y value to 0 --> save the file --> restart vivaldi.

    There is a chance that you can't find the term vivaldi_window_1 in the preference file - why this happens or how to change this is beyond me but: Ich drück dir die Daumen ; )


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.