Weird Snapshot Failure.



  • Well, this was most odd !! 1.11.904.3 has been running just fine for me since we got it. Today, a couple of hours ago, it vanished from my desktop, including all processes [it'd been open & in active use for a few hours]. Puzzled, i relaunched it, & watched it opening up... looking good, but then before all the tabs had finished lazily-loading, it vanished again [with all processes stopped again]. Relaunched - ditto. Ditto - ditto. Hmmm, huh?

    Looked in Default; all files looked ok, except for both Current Tabs & Last Tabs. Instead of being ~2.6 MB [in a not-so-recent backup copy], they were both vaporised to 8 bytes. Bugger... & what had caused this?

    In one of my oS TW VMs i had just manually [coz still not in the repos] installed 1.11.915.3, to test if it now saves passwords again [another bugger; still not fixed, sob sniff]. Thought i'd test if my exact "real" but dodgy Default directory would behave itself again in the new SS, in this VM. It did -- all good. Huh? So on that basis, back in my real OS, i manually installed the same latest RPM, &... voila, all good again too.

    Happy, but very very confused. Any ideas anyone, pls?


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.