Flashplayer problem ?



  • Also, the latest version of the browser plays only implied Flash streams for a few seconds. In the middle of the stream, the stream stops and the following message appears: "The video playback was aborted due to a corruption problem or because the video used feautures your Browser did not support."



  • 0_1500669134387_upload-3b8ca9d4-ba9a-4908-bc6f-eea9ac3415ab



  • Hi, can you publish a link to such a video, please?
    I don´t use Flash for some time but can check to verify.

    Cheers, mib



  • @henry_the_little_lion What about that? i don´t see correctly videos en facebook plataform ![alt text]0_1517062908503_2c3afeb3-43ec-460e-b0e7-5ba9d277ec6f.png


  • Moderator

    @anselher Why do you think this is a Flash Player problem?
    Which video? Please give me a public URL.



  • @gwen-dragon i don´t see the flashplayer function in the options, i have the version
    Snapshoot 1.14.1077.25 (Build oficial) (64 bits)
    Revisión dddc8070f9bf2bbc79ecfbbd8c1fc38b8c870b8c-
    Where did the flashplayer go?


  • Moderator



  • @anselher Click on the security badge in the address bar (left to the URL of the page you visit)
    see: https://help.vivaldi.com/article/enabling-flash/

    Flash gets phased out since the latest chromium releases, there are only two options left in the global settings:
    Block or ask.
    You can see them in chrome://settings/content/flash
    Additionally you can whitelist websites that should be allowed to always play flash content on that page.

    "The video playback was aborted(...)" message is not a flash message most of the time, but a message coming from the server which is caused by the OS codecs having problems with the way Vivaldi approaches them. There are some bugs about that and the fixes are a work in progress, sadly they are a lot more complicated to fix than we have hoped.

    To help us fixing those bugs:

    • If you encounter such problems, please do not only post screenshots. Yeah, we can see that it is broken on your system - what shall we do?
      There is no additional information in a screenshot that allows to debug the problem.

    • Don't write "Problem exists on fcebok / yutub / whatever" without including the full path too , i.e. the stuff that starts with the first slash in the URL.
      About 99% of all videos on those pages simply work for us, and we can't fix bugs we can't see.

    Post a direct link to the specific page where the problem happened. If it happens on more than one page of a domain like facebook, please pick one or two direct links where the problem shows up.

    Example of a bad bug description:

    Videos are broken on youtube.com

    Example of a good bug description:

    Video stops after 10s with an error message
    URL: https://www.youtube.com/watch?v=jkb7lfunZ-4

    (Of course I hope the above video does not stop ;) )



  • @quhno said in Flashplayer problem ?:

    "The video playback was aborted)...)" message is not a flash message most of the time but a message coming from the server which is caused because the OS codecs have some problems with the way Vivaldi approaches them. There are some bugs about that and the fixes are a work in progress, sadly they are a lot more complicated than we have hoped.
    To help us fixing those bugs:

    If you encounter such problems, please do not only post screenshots. Yeah, we can see that it is broken on your system - what shall we do?
    There is no additional information in a screenshot that allows to debug the problem.

    Don't write "Problem exists on fcebok / yutub / whatever" without including the full path too , i.e. the stuff that starts with the first slash in the URL.
    About 99% of all videos on those pages simply work for us, and we can't fix bugs we can't see.

    but post a direct link to the specific page where the problem happened.

    i understand your point, the problem is just in vivaldi web browser, the other webs browser it´s works correctly fine!


  • Moderator

    @anselher said in Flashplayer problem ?:

    i understand your point, the problem is just in vivaldi web browser, the other webs browser it´s works correctly fine!

    It is more a problem with Vivaldi on your Windows and hardware.

    Please open a new thread to give us the chance t investigate.
    Describe where the problem happens
    Give us a link to such problematic page
    Tell us you complete Windows version
    Tell us your complete Vivaldi version
    Tell us about the Flash Player version after opening page vivaldi://flash
    Tell us about your graphics hardware and CPU

    Then we may be able to test it.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.