User Interface Zoom Not working



  • On settings, I set my user interface zoom to 80%, but when I open any pages, it doesn't have any effects at all. The zoom slider at the bottom right is still at 100% and I had to set it to 80% everytime I open a page, even from the same web site.

    64-bit version 1.10.867.48


  • Moderator

    @allanjaymonteclaro It does not zoom content - only the interface. By shrinking bars, panels and tabs, it makes more room for content.


  • Moderator

    @allanjaymonteclaro To shrink pages, you want to set "Default webpage zoom" under Menu/settings/webpages.



  • @Ayespy Oh, gotcha! I didn't realize that. Nice to know Vivaldi has that settings, too. Makes the real estate of the browser a bit more. Thank you so much!



  • UI zoom is kinda broken in 1.11. I use high-DPI (Windows set to 225%/216DPI) at home, but often RDP there from normal-DPI computers, and since 1.11 the UI zoom doesn't adjust to the changed DPI without restarting Vivaldi (webpages do adjust properly). In addition, the menus don't appear in proper position when in this mode (I have menubar enabled).

    Oh, and another problem: new tabs have a viewport aligned to the top-left and only uses a quarter of the area until you resize Vivaldi.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.