[Bug] Gaps between tabs and overlap when multiple tab groups are used



  • Hi,
    I have been running into a repeat issue in Vivaldi where when I have tab groups with 5+ tabs, the tabs between to overlap each other. From what I can tell, moving the groups creates gaps between the tabs. It looks odd and makes tab groups harder to use.

    Version: 1.10.867.42 (Stable channel) (32-bit)
    OS: Windows 10
    0_1500087535218_vivaldi_tabgroups.png 0_1500087549819_vivaldi_bug.PNG 0_1500087563466_vivalid_bug_pic2.PNG 0_1500087575371_vivaldi_bug_pic3.PNG



  • I confirm the issue, heppens to me last night while i was on Windows 7 (32bit). Vivaldi updated.

    0_1500104363596_Vivaldi Forum - Tabs bugged.png

    0_1500104379793_Vivaldi Forum - Tabs bugged (2).png

    0_1500104389955_Vivaldi Forum - Tabs bugged (3).png


  • Moderator

    Please report the bug.
    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    if you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a link to a testpage where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!


    Try to make a movie from this issue with f.ex. Screen2Gif and reply to the mail, add the video as attachment, it will be added to you reported bug.

    //EDIT: link repaired

    It is easier to reproduce with description what to do and a video.



  • @Gwen-Dragon thanks for reply, as soon as i'm again on Windows (now i'm on Mint). I'll try to reproduce the bug, also changing 2 options in Settings that cuold (maybe) affects (or correlated to).
    Edit:
    The link for Screen2Gif you provide is offline or deleted. Anyway with Win I usually use ShareX that works fine for me, but a suggestion for something similar for Linux Mint it would be very appreciated :stuck_out_tongue:



  • For me it seems to work now again in latest, Vivaldi 1.11.904.3 (Official Build) (32-bit).


  • Moderator

    @Marko-Indaco I repaired my link to screen2gif now, sorry.
    Oh ShareX, i didn't know the program. Thanks.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.