Vivaldi forces Radeon GPU into 3D mode increasing energy usage.



  • Hi, I'm using the latest 64bit snapshot. Vivaldi forces my R9 380 into 3D mode which rises GPU clocks. There's is no video playing or flash game etc. on any webpage. Without any tab open Vivaldi also forces the GPU into 3d mode.

    I use a fully updated Win 10 and the latest Radeon drivers. The problem didn't occur in the past with Vivaldi being a few versions older but I don't know when it exactly started.



  • Hi, please make a bug report with all information you have:

    https://vivaldi.com/bugreport/

    Copy past vivaldi://chrome/settings/search#hardware
    to switch Hardware acceleration off until Vivaldi fix the bug.

    Cheers, mib



  • @mib2berlin switching off hardware acceleration fixes the problem. thanks


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.