'Spam' from Vivaldi still flooding in



  • I have gone through the Settings twice now, clicking 'No' in the two different ways available (the arrangement of the buttons is ambiguous). I have tried both ways of indicating my preference but the result is just the same. Unwanted emails from Vivaldi now exceed the regular Spam I get. If it is not stopped soon I will depart. :dry: clayto



  • Why do you post this in a browser forum? This is not a browser problem!
    Look where you are, on top is a breadcrumb navigation:
    Forum > Vivaldi Browser > Vivaldi browser for Windows > 'Spam' from Vivaldi still flooding in

    Go to Forum > Vivaldi.net > Vivaldi Community site feedback (Not for the browser!)
    https://vivaldi.net/forum/suggestion-box

    and post there your complaint.



  • Hello Gwen-Dragon

    To be honest, I don't understand much of what you are saying.

    1. I thought my issue was 'a browser problem' and I do not know why you say it is not
    2. I have never come across the expression a 'breadcrumb navigation' before –-- I cant imagine what it means ---- perhaps you could explain?
    3. I am not clear what you are trying to say in the lines beginning 'Forum >

    You seem to me to be speaking an unfamiliar language. I do have some trouble navigating around this site, as evidenced by my inability after several attempts, to stop unwanted Forum postings (many of them copies) from swamping my Inbox. I had put the difficulties down partly to my lack of familiarity with Vivaldi (in contrast to IE and Firefox) but also partly due to teething troubles with an ongoing / incomplete project.
    I am happy to post anywhere I am asked to, as long as I can find It, although I don't know what Forum is the appropriate place for my appeal for help. It is easy to see I am not the only person encountering difficulties, from the numerous unwelcome postings being forwarded to me.

    clayto



  • If the "Vivaldi spam" which you mention is coming in the form of notification eMails regarding things happening at Vivaldi's forums or its members' postings, the problem is not a browser problem as such, it's caused by user settings (either default or user-selected) at the forum itself. When you joined the Vivaldi forums in order to post, you provided an eMail address… partly to authenticate yourself, and partly for notifying you about various things occurring in the forum. Those notifications can be turned off, but require users to do that at the Vivaldi forums. In other words, the problem with eMail being sent is not in your browser, it's in your user settings at the Vivaldi Forums.

    A "bread-crumb trail" is a set of instructions to be followed by a user one-step-at-a-time, in the order shown by the ">" symbol. Usually the words involved are titles of menus or options within menus that are each to be clicked upon (or sometimes merely hovered over) in the sequence shown, to lead you to the proper setting(s) at the end. Just like a trail of breadcrumbs led people down a path in the old fairy tales.

    When you post in forum threads, always be sure to look at the status of the "Subscribe" box near the bottom of the Reply Topic section. If you don't want eMail notifications to be sent about that thread you just posted in, be sure the box is UNchecked... it will over-ride any other forum setting you may have made. Likewise, there are blue and gray buttons at the bottom of a forum page that also can be set to subscribe or unsubscribe to a thread - make sure those are set accordingly (if the button shows "subscribe", it means you are currently UNsubscibed, but pressing it causes you to subscribe to eMails for the thread and the button auto-changes to "unsubscribe" to offer you the chance to reverse your choice).

    More importantly, make sure your Vivaldi Forum profile settings are not feeding a wide variety of forum eMail notifications to you: click on your username near the top of any forum page > Settings > Notification settings: check each of the 12 or so "System" categories for eMail notification status, especially "comments", and make sure they're set to "No" if that's what you want. If you set Forum preferences appropriately to shut off eMails in your forum profile area, you generally don't need to "unsubscribe" each thread you post into (at the thread page bottom) - but I've found it still pays to double-check each time just to be sure.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.