a way to allow videos to play better



  • Is there anything in the settings to allow Vivaldi to play videos better where Internet Speed really isn't that good? I notice in Edge, some videos will play without any hiccups whereas in Vivaldi, sometimes they will have to buffer. I've tried the same video, for instance, on Foxnews and there will be buffering. Tried it right away on Edge and no hesitation. If there is indeed something I might do in Vivaldi, O do please advise. Thanks!



  • I'd say with 45 plus views and not a reply means there is no solution. Perchance there are those who cannot see the question posted, let me know. Thanks.



  • @Andoheb Mmmh, especially for foxnews I am a bit curious if this behaviour will persist when you use a user agent changer and switch it so that is seems like you're using edge.

    Link to the chrome webstore to install a user agent changer - if you're willing to test this.

    EDIT: To answer your question in general - as far as I know there is atm no possibility to speed up loading for videos when you have slow internet connection.



  • I think when we bring it down to the wire, it's the Internet speed itself. After I posted this, I kept trying in Edge and suddenly CNN did the same thing. Usually we don't have a problem with it but just the last day or so, we have. I usually get a whopping 1.4 - 1.5 mbs and there's no problem with videos on Youtube or news articles. Speed test show that I am getting that same speed when I was getting those little hiccups, so was wondering when I initially posted this if there was something in Vivaldi I could switch. But now that I find Edge performed the same way, it isn't Vivaldi.
    I've never heard of User Agent before but since Edge did the same thing, I'll leave that. Thanks for the reply.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.