I can't see the Vivaldi's window anymore



  • Hi! I was browsing on Vivaldi today, and it minimized its window abruptely and I can't maximize it anymore. I have tryed restart the software, reboot the system and reinstall the browser, but Vivaldi keep permanently miximized all the time. It's running, but I can see the window. I have been using Vivaldi since long time, but I never had any problems with it. Can anybody help me? Thanks!



  • @lucaszanoni Select the Vivaldi window via "Alt+Tab" than press "Windowskey + Arrow Down" next press "Windowskey+Arrow Up".
    This should bring vivaldi back on your screen. This issue is known but happens only every now and then for no known reason.



  • @zaibon Thanks for your reply, but it didn't work... I'll try to uninstall and remove all register files from Vivaldi in my computer and re-install again. Thanks!



  • @lucaszanoni
    When you go to vivaldi://aboutthere is a line that starts with "Profile" and provides a path to your Default folder. Go there --> close vivaldi --> !!make a backup copy of the file that is inside and is named preferences --> open the file that is called "preferences" with a text editor --> press "Ctrl+F" to open the search
    --> search for the term vivaldi_window_1 --> look at the properties of that line there should be some values for x and y they should be 0 (which means that the upper left corner of your vivaldi window is placed in the most upper left corner of your screen) if they aren't set to 0 set them



  • @zaibon
    I do not find the term vivaldi_window_1 on "Preferences" file. To fix the issue, I open Vivaldi and I create a new window on toolbar icon. That window appears. But I never can see the first window when I open the browser.

    I cleaned all the related files to Vivaldi already.



  • @lucaszanoni
    To be honest I am kind of irritated as far as I know this part needs to be in the file :astonished:
    Just to make sure nothing went wrong:

    • You navigated to: C:\Users\ [your user name]\AppData\Local\Vivaldi\User Data\Default directory (or do you use a standalone install?)
    • You renamed the Preferences file to Preferences.txt -or rightclicked it --> open/open with --> text editor
    • Hit Ctrl+F to open the search and got no results for vivaldi_window_1?

    Here is how it should look like (click on the pic to enlarge it):

    0_1499150177033_vivaldi_window_1.png

    The part you need to check/change is at the end of the marked passage.
    "screen_bounds_x":0 and "screen_bounds_y":0 needs to be zero (as in this example).

    Btw I just tested this and to search for screen_bounds_x should drop you also at the right place.



  • @zaibon
    Yes, I did it. But I really did not find the term vivaldi_window_1 in the file, as you can see in the screen.

    0_1499264217317_screen.png

    When I delete "Preference" file, Vivaldi creates another and it also have not that term... But I got fix the issue deleting all about Vivaldi on Windows Registry and re-installing the software again.

    Thank you for your help!



  • @lucaszanoni
    Glad to hear that you could fix the issue but still strange that our preference files are different. :thinking:


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.