スピードダイヤルのVivaldiフォーラムのアニメーション



  • スピードダイヤルのデフォルトにあるVivaldiフォーラムのサムネイルが以前は動いていたと思うんですが、やめちゃったのでしょうか。ちょっと残念。


  • Vivaldi Team

    @array 現時点で最新のスナップショット
    https://vivaldi.com/blog/snapshots/a-few-updates-and-a-security-fix-vivaldi-browser-snapshot-1-11-894-3/
    でも以前と同様に動くかと存じますが、Vivaldiフォーラムのサムネイルが動かないバージョンやOSをご教示頂くことは可能でしょうか。



  • aboutで見ると

    Vivaldi 1.11.894.3 (公式ビルド) (64-bit)
    変更履歴 b59976a912279d9a89261a23da2159400e8a40d4
    OS Windows
    JavaScript V8 5.9.211.38
    Flash 26.0.0.131 C:\WINDOWS\system32\Macromed\Flash\pepflashplayer64_26_0_0_131.dll
    ユーザー エージェント Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.112 Safari/537.36 Vivaldi/1.92.894.3
    コマンドライン "C:\Users\array\AppData\Local\Vivaldi\Application\vivaldi.exe" --no-startup-window /prefetch:5 --always-authorize-plugins --disable-translate --enable-blink-features=ResizeObserver --ppapi-flash-path="C:\WINDOWS\system32\Macromed\Flash\pepflashplayer64_26_0_0_131.dll" --flag-switches-begin --flag-switches-end

    OSはWindows10(64bit)です。

    スクリーンショットはこんな感じです。フォーラムのサムネイルは最後にアクセスした状態になって、はじめて起動したときはブランクです。

    0_1499242296096_2ae94a20-7920-4a13-ba63-d7d450cba157.png


  • Vivaldi Team

    @array サムネイルが更新されたために発生した事象のようです。お手数をおかけ致しますが、Vivaldiのアプリケーションフォルダ内にて、sd_vivaldi_communityというGIFファイルを検索し、再度サムネイルとして設定頂くことは可能でしょうか。そちらのファイルがデフォルトのサムネイルとなります。



  • ありがとうございました。治りました。



  • @Takaaki 何日かたつとこれだけ消えちゃうのはなんででしょうね。


  • Vivaldi Team

    @array 「消える」とは、サムネイル画像が設定されていない状態(ブックマークアイコンが表示される)でしょうか。もしくは、フォーラムのトップ画面が表示されている状態でしょうか。サムネイル画像を故意に更新せずにsd_vivaldi_community.gifが使用されなくなるの場合、不具合と見られます。再現可能である場合、お手数をおかけ致しますが具体的な再現手順をご教示頂けると幸いです。



  • @Takaaki 最近は起きていないんですが、ちょっと浮気(Firefoxとか)していて、2~3日使わないで戻ると、ブランクの状態になっていました。
    IMEの不具合が治ってからVivaldiを常用しているので、今は起きたり起きなかったりです。スナップショットのバージョンアップ時に起きる気がします。


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.