Where should I post issue related to mail.vivaldi.net ?



  • There isn't any category in this forum for the Vivaldi webmail, as far as I can see, and I had a serious issue with it.

    Isn't the webmail part of this website supported ?

    Thank you for letting me know.



  • @wagner
    Most webmail related bugs were posted in the forum bugs category (like you did as well) - and yes there is still a missing subcategory for this topic.

    So what is your problem with webmail?

    EDIT: @Gwen-Dragon Whoops sorry - I'll try to remember it for further issues regarding this topic



  • @wagner As webmail is not a forum issue we have Other Feedback forum :https://forum.vivaldi.net/category/62/vivaldi-forum-other-feedback for this.

    I will edit the title and move if your post is related to webmail or is this only a question about the right category?



  • @Gwen-Dragon said in Where should I post issue related to mail.vivaldi.net ?:

    As webmail is not a forum issue we have Other Feedback forum

    This one is also a sub-category of 'Vivaldi Forum Feedback' so to me this was evident this place should speak about the forum itself.

    If you don't want a mail category forum for whatever reason, a generic 'Vivaldi Feedback' section would be welcome. My 2 cents.

    I will edit the title and move if your post is related to webmail

    It is. You can move it. Thank you.

    @zaibon said in Where should I post issue related to mail.vivaldi.net ?:

    @wagner
    So what is your problem with webmail?

    So...
    Here is what happened :
    On 26th June, I registered an account in a new place and use my Vivaldi mail address.
    I visited the Vivaldi webmail to get and visit the token link confirmation for complete the account just created, but in a first time never received it.
    So I go back back to the site where I've just registered and tell 'send me again confirmation mail'. Still nothing. I made it 3 or 4 times. Nothing after more than an hour waiting for. I just thought there was a little problem with the site where I wanted to register. At this point, I have 0 unread mail in my inbox.

    The next day (so 27th June, yesterday at this time writing), I opened my Vivaldi webmail and I got something like ~15 unreads mail in my inbox.
    3 or 4 from the place where I wanted to register the previous day, (normal as I requested it 3 or 4 times), but also, and that is the really worrying part, ~10 other older mails from May and early June. The oldest is dated from... '2017-05-15'.
    Yes. A mail dated from 15 may, and some other dated from before 26th June, only appearing in my inbox the 27th june. None of all this mail were there the previous day.

    With such experience I'm not really sure I should use vivaldi mail as primary, what I was doing so far.

    How something like this is possible at all ? What have happened ? Maybe could an admin check my account ?

    Thank you for any info.



  • @wagner
    This indeed is a behaviour that shouldn't appear at all. But I've to admit that I've never experienced something like this myself so far - the longest time it took for a mail to be received by vivaldi webmail was about an hour.
    Did you tested to send yourself some mails from your other mail accounts to see if this is still a problem?
    I just send you a test mail to see if this issue is still existent.



  • @zaibon said in Where should I post issue related to mail.vivaldi.net ?:

    @wagner
    This indeed is a behaviour that shouldn't appear at all. But I've to admit that I've never experienced something like this myself so far - the longest time it took for a mail to be received by vivaldi webmail was about an hour.
    Did you tested to send yourself some mails from your other mail accounts to see if this is still a problem?
    I just send you a test mail to see if this issue is still existent.

    I got it immediately. I think there is no problem anymore right now. But in fact, I wasn't aware there was a problem at all before all those 'old mails' suddenly appearing, as I couldn't know I was missing some mails.
    If I only got the confirmations mails requested the previous day in my inbox, I will certainly have concluded that the problem came from the site where I wanted to register.

    But here it looks like something really weird has happened with my account/on the vivaldi mail side.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.