Vivaldi․net email: the words "spam" and "unchecked" in mail subjects



  • I use Vivaldi․net email mostly via IMAP and sometimes via web; it works fine, thank you very much.

    But the server adds the mark "***SPAM***" (without quotes) at the beginning of the subjects of some non-spam messages from different senders. Also, the server adds the mark "***UNCHECKED***" (without quotes, too) at the beginning of the subjects of the all PGP-encrypted messages from Facebook. I added the all From:-addresses of those incoming messages to the address book at webmail here, but the server still adds these two marks.

    I do not see such server's behaviour as a feature, but as a bug. Is it possible to turn it off?

    #EMAIL
    #MAIL
    #SUBJECT
    #PGP
    #GPG
    #GNUPG
    #FACEBOOK
    #VK


  • Moderator

    Th SPAM mark looks like added by spam filter of Vivaldi mail server.
    The UNCHECKED?
    I try to investigate.

    I sent a bug report NET-306 "[Mail] Remove ***SPAM*** and ***UNCHECKED*** marks from subject"

    I do not know if this can be changed easily in mail settings to be as a option to chnage the subject.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.