New update 1.10.867.38 (64-bit) feature not working Address Bar



  • As soon as I read you can turn off typed history in address bar my heart skipped a beat. I went to the setting unticked both typed history and bookmars. I relaunched after closing the settings, check to see if they were still unticked, and they were. Typed 3 things, went to the pages, then dropped down the menu, only to find out toggling on off typed history and bookmarks does nothing. Is this not working or am I missing something here? ty ~ Jian



  • I use on 1.10.867.38 x64 Windows 10x64
    In Settings โ†’ Addressbar i unchecked Show Bookmarks and Show Typed History.
    The adress field only shows Search and History.
    Settings stay after restart.



  • @Gwen-Dragon That's exactly what I did. Settings>Address bar> unticked both those boxes. Then relaunched. When you say restart I assume you mean relaunched the browser or do I have to do a complete computer reboot? The only thing I haven't done is a reboot as I am working right now. Browser relainch yes a few times.



  • Try to tick ~ un-tick "Show Typed History". Sometime there's a hiccup.



  • @dLeon I repeated all steps several times before I even came here. Then once again after the first reply. Forget it. I'll just have to live with it. Not like I don't know how to untick a box and relaunch. Simply not working. later



  • @Jiansarys
    Sorry to hear that's not working there.

    0_1497698516197_maim-2017-06-17_18-20-24.png
    I've got a bunch of Typed History for "viva" there if I let the setting on.



  • @Jiansarys said in New update 1.10.867.38 (64-bit) feature not working Address Bar:

    @dLeon I repeated all steps several times before I even came here. Then once again after the first reply. Forget it. I'll just have to live with it. Not like I don't know how to untick a box and relaunch. Simply not working. later

    Testing on Linux "History" is still displayed for me with option ticked or unticked.

    Note: This is from History file - NOT from "typed history" which the option DOES seem to control.

    For me, Bookmarks obey the option.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.