linuxmint18.1上のvivaldi-stable_1.10.867.38-1が起動直後に落ちます



  • vivaldi-stableのバージョンを
    1.7.735.46-1
    まで落とすと、うろ覚えですが
    『新しいプロファイルは使えません』といったようなメッセージが出ますが
    またvivaldiが使えるようになりました。

    ↓を上から順に試しましたが、vivaldi-stable=1.8.770.50-1は試していません。
    vivaldi-stable | 1.10.867.38-1 | http://repo.vivaldi.com/stable/deb stable/main amd64 Packages
    vivaldi-stable | 1.9.818.50-1 | http://repo.vivaldi.com/stable/deb stable/main amd64 Packages
    vivaldi-stable | 1.9.818.49-1 | http://repo.vivaldi.com/stable/deb stable/main amd64 Packages
    vivaldi-stable | 1.9.818.44-1 | http://repo.vivaldi.com/stable/deb stable/main amd64 Packages
    vivaldi-stable | 1.8.770.56-1 | http://repo.vivaldi.com/stable/deb stable/main amd64 Packages
    vivaldi-stable | 1.8.770.54-1 | http://repo.vivaldi.com/stable/deb stable/main amd64 Packages
    vivaldi-stable | 1.7.735.46-1 | http://repo.vivaldi.com/stable/deb stable/main amd64 Packages


  • Vivaldi Team

    @chroNoir 新しいバージョンで作成されたプロファイルを、古いバージョンで参照すると、そのようなメッセージが表示されるかと存じます。

    本件は、「vivaldi-stable_1.10.867.38-1が起動直後に落ちるため、バージョンを順に遡ったところ1.7.735.46-1でようやく正常に起動した」という内容のご報告でしょうか。
    事象を正確に把握するため、ご確認させて頂きたく。
    よろしくお願い致します。


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.