Cannot install vivaldi-snapshot if previous version already there



  • The RPM package for the vivaldi-snapshot releases needs to be fixed so that it will install over older versions. For example:

    rpm -ih vivaldi-snapshot-1.10.867.3-1.x86_64.rpm
    error: Failed dependencies:
    vivaldi-unstable conflicts with vivaldi-snapshot-1.10.867.3-1.x86_64
    vivaldi-unstable conflicts with (installed) vivaldi-snapshot-1.10.845.3-1.x86_64

    Once I rpm-e the currently installed version, then the new version will install, That is not the way it is supposed to work.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.