Problém s přehráváním videi.



  • Ahoj nevite proc se u vetšiny videi jakoby rozsype obraz? vetsinou když to jsou rychlé sceny. A to same video mi napr v mozile jde bez problémů.


  • Vivaldi Translator

    Ahoj @hadas,
    omlouvám se za opožděnou odpověď -- vůbec mi nepřišlo upozornění na fóru o novém tématu. :confused:
    Pošli prosím snímek stránky: vivaldi://gpu
    Zejména v první části, pokud se ukazují nějaké žluté či červené řádky, zkus přejít na: vivaldi://flags
    a aktivovat hned první položku "Override software rendering list".



  • Zdravim,

    Mam podobny problem, nejdou mi prehravat videa. Akorat, ze video se pusti tak na 5 vterin a pak proste porad jen nacita dokola, ale nic se pritom nenacita a video se nepusti, napriklad v Chrome mi to video jede hned a bezproblemu.

    Prosim o radu, cim by to mohlo byt.
    Predem dekuji.
    Stajger.


  • Vivaldi Translator

    @LizarDcz Ahoj,
    Jedná se o známý problém, zejména na OS Windows 7 a 8.1.
    Ještě jsem neměl čas vyzkoušet, ale dnes vyšel nový Snapshot, který by měl řadu problémů vyřešit:

    https://vivaldi.com/blog/snapshots/ahoy-a-fresh-snapshot-with-critical-media-fixes-and-a-brand-new-icon-is-here-snapshot-1-11-901-3/

    Úprava 11. 7.: Některé potíže se opravily, několik dalších zůstává. Přehrávání videí ve Vivaldi tedy stále není zcela bezchybné. Doufejme, že do konečné verze Vivaldi 1.11 se podaří vše zdárně opravit.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.