Address bar lag on starting Vivaldi



  • Since version 1.8, possibly earlier, any empty tabs I open soon after the browser starts up will not respond to address bar input. Clicking a bookmark works fine, but typing anything into the address bar and pressing enter results in nothing, or occasionally an unrelated page from my history opening. Usually after a minute or so the address bar works as normal, though sometimes it continues to do nothing. The time during which it doesn't work seems to coincide with the time before the suggested addresses from my history shows up.



  • @jtarlton Had the same experience on Linux, but it does not always happen and usually just on startup.
    Reported as VB-28926



  • I'm now on version 1.10.867.38 and this problem persists. It seems like for some reason the address bar is taking longer (by a minute or two) to start up than the rest of the browser.


  • Moderator

    @jtarlton This is so weird. I have never seen anything like this on Windows, but more than one user has reported it. Perhaps you could tell us something about your Windows version and your hardware? It might help in figuring out what's going on. A particularly long list of downloads in the download panel has been shown to affect startup time, so it could affect this as well for all I know, so perhaps you could clear your download list and see what happens there. So far, the bug remains undiagnosed.



  • Having the same problem with address bar. After browser startup address bar stays inactive during about 30-60 secs: it allows text typing but no dropdown appears and pressing Enter has no effect. During this period the computer HDD is working actively. As soon as HDD stopping activity address bar becomes active.

    Vivaldi 1.10.867.38 (Stable channel) (32 бит)
    Windows 7 Ultimate 64 bit
    Computer: i5-3570K, 8GB RAM, 1TB HDD.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.