Poor video experience



  • I've had really poor video experience in Vivaldi. Video on Youtube plays back fine, but most other sites (CNN for example) will have the video stutter, buffer for 1/4 of the video and then only play the first 4 seconds or so before displaying the replay arrow or get stuck playing the first 1/2 second of audio over and over.

    If I use the exact same URL in Chrome there are no issues and video plays back as expected. My vivaldi://gpu shows the following:

    Graphics Feature Status
    Canvas: Hardware accelerated
    Flash: Hardware accelerated
    Flash Stage3D: Hardware accelerated
    Flash Stage3D Baseline profile: Hardware accelerated
    Compositing: Hardware accelerated
    Multiple Raster Threads: Enabled
    Native GpuMemoryBuffers: Hardware accelerated
    Rasterization: Hardware accelerated
    Video Decode: Hardware accelerated
    Video Encode: Hardware accelerated
    VPx Video Decode: Hardware accelerated
    WebGL: Hardware accelerated
    WebGL2: Hardware accelerated

    Are there any other items I can try? I'm enjoying the browser but finding I need to switch back to another one for reliable video content playback.



  • Strange, should play fine with hardware acceleration all enabled.

    Please help us with some more information:

    • Which Vivaldi version (see vivaldi://about)
    • Which MacOS version?
    • Which graphics hardware?
    • Which video URLs fail?

Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.