Vivaldi browser blink black in Linux Mint



  • Hi, yesterday I installed Linux Mint cinamon 18.1. On the Lenovo T420, the nVIDIA Quadro 4200M graphics. All right, but Vivaldi browser, which I used before on Ubuntu 16.04 without any problems, will sometimes black out at Mint. It's a little awkward. Do you have someone the same experiences ?


  • Vivaldi Translator

    Try to disable "use hardware acceleration when available" first in vivaldi://chrome/settings then restart.
    That's the common 1st test for Chromium & it's children.



  • Agree with dLeon, I run Mint Cinnamon 18.1 with Vivaldi and was having odd video problems that were totally cleared up by disabling the hardware acceleration.



  • Thanks very much !! It works according to the procedure vivaldi://chrome/settings then restart..


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.