Address bar highlight issue



  • Hi, sometimes highlighting links in the address bar seems not working. To be clear, highlighting works but is almost perceptible (see the screenshots to compare). I do not know why this happens. Could be caused by the type of color combination set in the settings? Anyone experience this?
    I'm on Linux Mint 18.1 (Cinnamon - 32bit)

    Before highlight the address field
    0_1495521676310_Vivaldi Forum - Highlight issue (before highlight).png
    After highlight the address field
    0_1495521744701_Vivaldi Forum - Highlight issue (after highlight).png
    Normal highlighted address0_1495521961280_Vivaldi Forum - Highlight issue (normal highlight).png
    I noticed it happens from time to time.
    Refreshing the page solves the issue.



  • @Marko-Indaco
    Never happen here.

    I'm curious about your second & third screenshots. Why color difference?
    "Selection Highlight" maintained by Window Manager theme, in Windows, Mac or Linux.
    My chosen theme selection color happen to be like your third screenshot.

    If you have time, try Vivaldi on different Desktop Environment or Window Manager.


    Linux/Debian sid amd64
    Openbox WM, Fluxbox WM, XFWM/XFCE DE.



  • @dLeon hi, the third screenshot is how it should be. The second is the wrong one. If you look close the second has the address bar link highlighted, but it's almost visible, and I think it's a bug because with a simple refresh, if i highlight again, it works as aspected (like in third screenshot). Yes, I have Vivaldi also in this desktop PC* and in an old Compaq Presario C700. I'll try to look next days. Thanks for you're support.

    *MoBo G31MX - 4 Giga Ram - Intel Q9400 @ 2.66GHz - GeForce 9500 GT


    > Linux Mint 18.1 (Cinnamon - 32bit) <


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.