Uploading Avatar



  • Good Day,

    I'm trying to update my profile avatar, however every time i click on done i get a "Submit fail: parsererror"



  • Same here :disappointed_relieved:


  • Moderator

    I will ping @gaelle , she is our Community Manager.


  • Vivaldi Team

    Sorry for the troubles and thanks for letting us know about it. Currently we can't reproduce it, would you please share screenshots or better a short video showing it? Thanks for your help :slight_smile:



  • Hello @gaelle,
    I'll share a video asap, here's the screenshot

    0_1495466137473_2017-05-22_17-10-52.jpg

    Thank you


  • Vivaldi Team

    @mszl Thanks a lot for this screenshot. Would it be possible to have the same with your console opened like this?
    Screenshot with opened console

    In case you've never done it before, to open the console, please:

    1. right click on the "Change Avatar" frame and select "Inspect" at the bottom of the menu
    2. A new window will show called "developer tool", select "console" tab at its top
    3. Try to upload the image again and take the screenshot including the dev tool window.

    Thanks a mil in advance :pray:



  • Hi @gaelle
    0_1495571393678_Cattura.JPG

    As you can see, the console is empty (if I've inspected correctly :p )

    Thank you



  • me too.


  • Moderator

    FYI, parsing errors can also occur if your jpeg file is not-quite-compliant with the specification, is corrupted, or possibly even infected.

    Perhaps some of the tips in this thread will be helpful:
    https://forums.adobe.com/thread/1851662

    Best of luck in resolving this...



  • Nope, not a PS problem. I've tried jpg and png. I have both CS4 and CS5 on different machines. Tried in both versions, also tried XnView and even MS Paint with various images. Not to mention the images I have tried, have worked on other forums and on my local install of MySQL.



  • @xyzzy

    I thought that it might be that but I get the error even when trying to re-upload the current image.



  • I'm having the same problem.0_1496182725736_16936b87-4eec-4243-bbbb-556bc38b505f.jpg



  • The same thing is happening to me!!!0_1496600329882_Capture.PNG



  • I just uploaded a new avatar a week ago or so, and had no issues. Could it be a problem with the size of the file? I always use the "save for web" function in photoshop, which reduces file size and makes sure it's in RGB mode. I think it was png-24, transparency: on.



  • @KaosAD said in Uploading Avatar:

    Nope, not a PS problem. I've tried jpg and png. I have both CS4 and CS5 on different machines. Tried in both versions, also tried XnView and even MS Paint with various images. Not to mention the images I have tried, have worked on other forums and on my local install of MySQL.

    I'll also add that my images are 27kb and less at 280x280px. I can't believe that it's been more than 2 weeks since this has been occurring.

    On a side note if gaelle sees this I have written you and also contacted Vivaldi through the website about changing my email address that I used to register with the forums, it has changed since my registration. I sure hope it's not the Vivaldi coders writing the forum software or we are in trouble :disappointed_relieved: :laughing:



  • Same here, 24KiB .png file. Tried with Firefox, Vivaldi and Internet Explorer, both from Windows 7 and 8.1. Only old Opera didn't worked at all, but I see no big difference between outdated technology and broken state-of-the-art technology :p



  • @luetage I'm glad it worked for you, good job! but me nor anyone in my family is willing to pay for photoshop. I'm not even tempted to use a free version for drawing, for that I use FireAlpaca.



  • @secarica I'm also trying this on Windows 8.1, I'm going to try a Windows 10 desktop computer.



  • 0_1496759818924_Capture2.PNG

    just tried again. No luck.



  • @nerdydog Don't think it has anything to do with photoshop -- and if you look at the replies the file size is probably not the issue either. And people tried with both .png and .jpg. It's simply bugged for some and for others not.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.