Vivaldi crash when i click a link in Slack App



  • every time I click a link in Slack App it try to opens in Vivaldi, but the browser crash with a message about the extension being unresponsive and a modal window offering me to restart vivaldi.
    If I click the restart option the browser open with all tabs empty and a new restart is required to get it working again.
    Can I enable some kind of logging to get a trace of what happens?



  • @alparras said in Vivaldi crash when i click a link in Slack App:

    every time I click a link in Slack App it try to opens in Vivaldi, but the browser crash with a message about the extension being unresponsive and a modal window offering me to restart vivaldi.
    If I click the restart option the browser open with all tabs empty and a new restart is required to get it working again.
    Can I enable some kind of logging to get a trace of what happens?

    I have the same issue. It happens with the Win Store version as well with the deskop version.
    Links from other sources work fine.



  • If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report each bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    Add some information about extensions you use.
    Add information about the operating system and version you use.
    if you have problems with video or audio give us information about your installed codecs and graphics card/GPU.
    Add a link to a testpage where the issue comes up and can be tested.
    After reporting the issue, you will receive a confirmation mail from the bugtracker.
    In a reply to this mail you can add more information and files (like screenshots or testcases) as attachments and it will be added automatically to bug report.
    If you have questions about the bug please ask in forum first and do not forget to post the VB-XXXXX bug number (you can find it in confirmation mail).

    Thanks in advance for helping us to make Vivaldi better!




  • @Gwen-Dragon thanks for the information! I filled the bug report


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.