When I use the"open the new tab (on the link)"with shortkey



  • When I use the"open the new tab (on the link)"with shortkey(eg. Alt+Shift+T),I move the mouse on the link but it do not work.how can I make this function available?



  • I've never noticed because I always use middle click... Pressing the shortcut while hovering the link actually opens a new tab for me..... -- but not the link I clicked.



  • @alnhny It does not work when using spatial navigation to select links either. It just opens a new tab.

    Submit a Bug Report



  • @alnhny said in When I use the"open the new tab (on the link)"with shortkey:

    this function available

    This function is unavailable,I hope the vivaldi staff can fix the problem.



  • If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report every bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    If you use any extensions please give information which ones you use.
    If you have a URL or a own testpage which can checked, add it to the bugreport.
    If you have own testcase files (HTML, CSS, JS etc.) add them to the confirmation mail you get after report.
    If you have a screenrecording video, you can attach it to give the developers a hint how this might happen or look like.
    You will get a bug confirmation mail and in a reply to this mail you can add more information and files as attachments for the testers and bug tracking team.

    Thanks in advance for helping us to make Vivaldi better!



Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.