erneuter Start von Vivaldi nicht möglich



  • Wer kennt das Problem, dass man Vivaldi nicht wieder starten kann, wenn man es bereits einmal geöffnet hatte. Das Ganze läuft unter Windows 10 x64 mit Vivaldi 1.10.838.7. Auch mit der Version 1.9 stable tritt der Fehler auf.

    Windows ist diese Woche frisch aufgesetzt. Sämtliche Erweiterungen habe ich ebenso deaktiviert. Abhilfe schafft nur eine System-Neustart oder eine Benutzter-Neuanmeldung.

    Hat jemand eine Idee, wo das Problem liegen könnte?



  • Könnte sein, dass noch immer Vivaldi Prozesse im Hintergrund laufen, die einen Neustart verhindern. Wurde Vivaldi im Vorfeld wirklich beendet, oder nur das Fenster geschlossen?



  • In der Tat habe ich das Fenster nur geschlossen. Wo liegt hierbei Unterschied zum Menüpunkt Beenden? Unabhängig davon werden alle Instanzen im Task-Manager beendet, sobald ich das Fenster einfach schließe.

    Aber das Problem tritt auch auf, wenn ich Vivaldi sauber beende über den Menüpunkt.



  • Also ich benutze auch 64bit windows und vivaldi 64 bit keine Probleme in der Richtung, daher wird das wohl eher ein Win Problem sein.



  • Mir fiel grade noch ein das ich das Problem schon mal hatte wenn Vivaldi hängt, weil eine Seite nicht geladen werden konnte, allerdings in den letzten Versionen war das auch kein Problem mehr



  • Ich benutze allerdings alles in Administrator Modus, da du was von Neuanmeldung schreibst, ist das vielleicht ein Ansatz, da man ja leider unter Win 10 als Normalo ziemlich eingeschränkt wird.



  • @stevehh said in erneuter Start von Vivaldi nicht möglich:

    Ich benutze allerdings alles in Administrator Modus

    Schlecht

    (…) da du was von Neuanmeldung schreibst, ist das vielleicht ein Ansatz, (…)

    Sehr schlechter Ansatz und nicht zu empfehlen.

    da man ja leider unter Win 10 als Normalo ziemlich eingeschränkt wird.

    Wieso leider? Ein normaler Anwender braucht nur die benötigten Programme verwenden, sonst nichts. Das installieren (administrieren!) überlässt man den Administrator.

    Empfehle bitte nicht Sachen die über die Sicherheit des normalen Anwenders hinausgehen.



  • Danke für die viele Tipps! Leider konnte keiner Abhilfe schaffen. Weder die Admin-Rechte noch eine x32-Version von Vivaldi.

    An Windows selbst wird es wohl eher nicht liegen, da ich das Problem vor der Neuinstallation von Windows in der letzten Woche auch hatte. Auch meine Partnerin hat seit ein paar Wochen das Problem.

    Könnte evtl. andere Tools das Problem auslösen? Mir gehen langsam die Lösungsansätze aus.



  • Da ja sonst niemand dieses Problem zu haben scheint kommen ja nur externe Einstellungen oder Programme bzw dein Win in frage.
    Und du bist dir sicher ?das Chrome nicht in der prozessliste noch läuft? Was ist mit Erweiterungen die laufen ja in der Standardeinstellung weiter als Prozesse vielleicht stört davon irgendeine.



  • Wie sieht's aus wenn du hier vivaldi://chrome/settings/search#hardw die Option "Continue running Background Apps when Vivaldi is closed" raus nimmst?



  • Status quo: Vivaldi läuft jetzt erstmal wie es soll. Wenn es dabei bleibt, schreibe ich morgen noch einmal und der Thread kann als 'gelöst' geschlossen werden.

    Ich hatte noch diverse Tools ('Avira Antivir', '1password') deinstalliert und sämtliche Vivaldi-Erweiterungen und -Einstellungen zurückgesetzt, aber keiner der Punkte hatte weiter geholfen. Auch der gute Lösungsansatz von @zaibon mit den Settings 'Continue running Background Apps when Vivaldi is closed' war leider nicht von Erfolg gekrönt.
    @stevehh: In der Prozessliste wurden wirklich alle Instanzen von Vivaldi beendet. Wie du schon vermutet hast, wird es ein lokales Problem mit meiner Umgebung (Windows, Tools usw.) gewesen sein.

    Nachdem ich Vivaldi mittels 'Wise Program Uninstaller' wirklich sauber deinstalliert habe, das Tool hat noch eingie Registry-Einträge gefunden, und die aktuelle Version (1.9.818.50 (Stable channel) (64-Bit)) aufgespielt habe, ist erstmal alles schick.

    Habt vielen Dank für die tolle Unterstützung!



  • Problem gelöst! Wie in meinem letzen Post beschrieben, konnte ich das Problem mit eurer tatkräftigen Unterstützung lösen. In den letzten 20 Stunden ist das Problem nicht mehr aufgetreten und damit kann der Post als 'gelöst' deklariert werden.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.