BUG [1.9.818.44] Scrolling doesn't work



  • Hi there,
    I am currently using Vivaldi as my main browser on Win 10.
    Since the new update scrolling with the mouse wheel doesn't work anymore.
    I tried restarting the PC as well as switching the mouse.
    Scrolling works in other applications just fine so does it when pressing the middle mouse button and moving the mouse.

    Before this update I had an issue like that when opening a second window. Then sometimes the scrolling also wouldn't work, but now it never does.

    More info:
    I am using X-Mouse Button Control.
    I tested with a Microsoft Comfort Mouse 4500 and a CSL PRO 3000.
    My Windows 10 is 64-bit and version: 1607 build: 14393.1198.

    If more information is required, I will add it.

    Thanks for your help.



  • May be you should update your Windows 10 to get rid of these problems.

    I guess it is your extra mouse config program interfering with Vivaldi. Try to ask the programmers of "X-Mouse Button Control" to fix it.

    I am using 1.9.818.58 Stable x64 / Win 10x64 (Build 1703 15063-206) without any extra program.
    For my Logitech M705 (standard mouse driver) the MMB pressing + dragging works nice for scrolling.

    But you may be free to report the issue to Vivaldi, too.


    If you found a bug, please report the issue to the developers to fix it.

    How to do a bugreport for Vivaldi
    Report every bug seperately at https://vivaldi.com/bugreport/
    Describe the issue as precise as you can.
    If you use any extensions please give information which ones you use.
    If you have a URL or a own testpage which can checked, add it to the bugreport.
    If you have own testcase files (HTML, CSS, JS etc.) add them to the confirmation mail you get after report.
    If you have a screenrecording video, you can attach it to give the developers a hint how this might happen or look like.
    You will get a bug confirmation mail and in a reply to this mail you can add more information and files as attachments for the testers and bug tracking team.

    Thanks in advance for helping us to make Vivaldi better!




  • @Gwen-Dragon

    It is getting stranger...
    It works when I let Vivaldi run for a longer period of time.

    I did not change anything in the meantime. I just brwosed around a bit, when suddenly it was possible.,
    That way it can neither be because of Windows or X-Mouse or anything. It is just a problem with Vivaldi.

    I will report this bug as soon as I have the time to https://vivaldi.com/bugreport/


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.