Search in address field or search field opens the default search engine's page



  • Hi,
    this seems to be the same as this post: https://forum.vivaldi.net/post/3875.
    It was solved by upgrading to the newest version, which did not help in my case.
    I would like to use the address field for the searches. However, Vivaldi opens my default search engine's web page instead. I have enabled the 'search in address field' setting but it won't change anything.
    Anybody has a solution for this?
    Many thanks!
    Roman



  • Well that thread was from 2 years ago, lots have changed.
    Check which search engine have you selected in Settings/Search and in doubt, restore defaults then select the one you prefer as default search engine with the tick on the right of its entry.



  • @ManzTheReader What is the searchengine you want to use and what is the search url you use for it?
    You can look this up at:
    Settings --> Search --> the one with the blue hook is your default engine --> hit the pencil sign next to it -->copy the url from the first field --> paste it here

    0_1494534401457_searchengine.png



  • @zaibon Thanks a lot for the quick response, same to @iAN-CooG!
    I restored the defaults as you suggested and then selected the search engine from the list ... and then it worked :-)
    I was impatient and removed the list in the first place and added the search engine manually which was when I screwed it up! I checked now how the search engine entries need to look like and now it is clear I think.

    Thanks again and best regards,
    Roman


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.