No Icons on tabs



  • 0_1494323077456_viv-no icons.PNG

    I'm running Vivaldi 1.9.818.44 and i'm not seeing any icons on my tabs.

    Actually I do see the Vivaldi icon on the tab for this forum but for every other page i've tried to view over the last week since i've installed vivaldi the tab icon has not shown.

    Any idea?

    Thanks


  • Moderator

    @reck: Seems a little strange. Do you use any extensions?



  • @Ayespy Only uBlock Origin. Seems strange how I get the tab icon for this forum but nothing else.

    0_1494403360646_viv-extensions.PNG



  • Just updated to 1.9.818.49, still no tab icons.



  • @reck What happens when you install another instance of Vivaldi as standalone - just as a test to see if a new install will fix this?
    To install as standalone click in the installation window on "Advanced" than select in the dropdown menu "Installation Type" the option "Install as Standalone". Next choose a path where to install (I recommend to choose a path different from the standard installation path)



  • @zaibon Thanks for the suggestion.

    Thanks for the suggestion.

    Just installed the Standalone version and I’ve still got the same problem. After a bit more testing I’ve found that a few other sites display their tab icon as well. As you can see in the screenshot below, Vivaldi, Microsoft & Apple are showing tab icons, but Amazon, BBC and Google don’t.

    This is with a default install of the standalone version, no changes made or extensions installed.

    Most sites aren't showing tab icons.

    0_1494501750081_viv-no icons2.PNG



  • @reck
    .... ehrm yes... well ... this is beyond strange. To be honest I am running out of ideas



  • @zaibon OK well thanks for the suggestion.

    Can anyone else help with this issue?

    Thanks


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.