Just installed--Getting "There is no internet connection." message



  • 0_1494128189801_Vivaldi.png

    I just installed the browser on my Windows 10 laptop and can't browse the internet. I'm using Firefox to send this. Any ideas? (I've already tried resetting network adapters...that doesn't solve the issue.)

    Thanks.


  • Moderator

    @DahnaChandler: Something on your system is blocking it. Could be security software or security options of just about any kind.



  • Thanks for your response. I've checked what I can. I'm wondering if it's a Windows 10 thing since, at one point, the only browser I could get on was Edge. This started right after Microsoft started force-installing the Creators Update patches in preparation for installing the whole mess. I also don't have access to Windows Group Policy because of my version of Windows 10.

    I'm wondering if there's something I can run to fix this or at least figure out what it is.

    I should have posted this before but I checked the issue out with my security software developer and I was told my Windows catalog records are broken. This is the error message my security he found when I sent him diagnostics.

    Winsock: Catalog5 01 => No File Winsock: -> Catalog5 - Broken internet access due to missing entry

    Does that additional information help any? I'm not a huge fan of Firefox....


  • Moderator

    @DahnaChandler
    This search https://www.google.com/search?q=netsh command windows 10#safe=off&q=repair+winsock+in+windows+10 has several results concerning repairing the Winsock DLL (dll means direct linking library) to a clean state in Windows and other uses of the NETSH command. I recommend you UNINSTALL your security software before you do this. Trying to do system repairs with 3rd party security software aboard is a really, really bad idea.



  • @Ayespy Thank you for this. I got hacked several times earlier this year so I'm concerned about uninstallling my security software.

    But, you've given me an idea of what I can check that I didn't the last two times I tried this as it relates to this software and it might be a simpler fix than I thought.

    I'll let you know what happens whatever I do.

    Thank you.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.