OpenSUSE. Vivaldi RPM not OK. Insufficient dependencies



  • I tried to load Vivaldi onto OpenSUSE by two way: 1) From Packman 2) from RPM on Vivaldi site after OpenSUSE update (it had worked before). Neither worked. The RPM way gave an error of some missing items. I am sending this from windows machine so have no record. Could someone check against latest OpenSUSE 42.2 updated version.



  • @eionmac, hi, what do you mean with "updated"?
    I am on OpenSUSE 42.2 up to date but got latest snapshot of Vivaldi from system update as I use Vivaldi for a long time now.
    I can check rpm, wich version do you try to install?

    Cheers, mib


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.