Any Help For This Bug? (Google Sheet and others)



  • The compatibility with Google is really bad and I'm not sure why. When I open Sheets and switch to another tab, it turns all black except for images. Plus, I can't directly open links, it just opens a black tab and I have to close the window in order to open it. Refreshing doesn't work. Any help?


  • Moderator

    I don't use any on-line Google services other than web search & YouTube, so I can't confirm or check this by myself, but to me, the symptoms look like it might be the bug with encoded URLs (it appeared recently in 1.9 Stable). I'll paste this little guide on how to solve these type of issues, but this time I'll ask you to try step 6 (to use Snapshot) before you try anything else:

    1. Force reload the page and all of its contents including scripts, styles and images (by default: press [CTRL] + [SHIFT] + [R] or [CTRL] + [F5]);
    2. Open the page in Private Window (by default: press [CTRL] + [SHIFT] + [N] to launch a new Private Window or select Menu > File > New Private Window). If the page works in Private Window, then go to step 4.
    3. Disable all extensions (if this resolves your issue, then try enabling them one by one to check which one is causing the trouble);
    4. Clear browsing data and restart the browser if necessary;
    5. Refresh your profile;
    6. Try another instance of Vivaldi to check if the issue occurs there too - preferably the latest Snapshot (you can download it from here). Don't update your current Vivaldi! Install new instance as "standalone", so that it doesn't interfere with your current installation. You can easily get rid of it later by removing the folder where it was installed.


  • I use virtually all Google services, use Google Sheets and Documents daily, so far so far has no problem!
    Just informing, because I am a user of these services, so I do not think it's a general bug. :relaxed:


  • Moderator

    @FreeRAMOnline A dumb guess by me: Perhaps a problem with oberlays and the hardware acceleration.
    Try to fix with:

    • Open vivaldi://chrome/settings/search#hardw
    • Deactivate Hardware acceleration
    • Restart Vivaldi

Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.