Fehler auf Nero-Webseite (war: Vivaldi 1.10.829.3 (Off…) )



  • Hallo,

    aufder Internetseite "http://www.nero.com/deu/?vlang=de" bekomme ich
    immer eine Meldung:

    "Ihr Browser (Vivaldi 1.1) ist veraltet. Aktualisieren Sie Ihren Browser für mehr Sicherheit, Komfort und die einwandfreie Nutzung dieser Webseite. Browser aktualisieren Ignorieren"

    Nur mal so zur Info der Fehler liegt bestimmt bei Nero oder ?

    Ich wollte nicht nerven, aber mein Email Programm wollte ich irgendwann mal aktualisieren,
    ist da schon was ist Sicht von M3 ? 🙂

    LG 🙂

    MarcusR


  • Moderator

    Der Fehler liegt bei den Webmastern bei Nero, deren Browsererkennung ist schlampig programmiert.

    Ich habe denen ein freundliche Nachricht zwecks Behebung gesendet.



  • @Gwen-Dragon said in Fehler auf Nero-Webseite (war: Vivaldi 1.10.829.3 (Off…) ):

    Der Fehler liegt bei den Webmastern bei Nero, deren Browsererkennung ist schlampig programmiert.

    Ich habe denen ein freundliche Nachricht zwecks Behebung gesendet.

    Hallo Gwen-Dragon,

    Danke 🙂

    Gibts schon was wegen M3 ? so ca würde reichen, ich suche seit 1 Jahr eine Ersatz für M2
    ich überlege schon ein zu kaufen.

    Grüße 🙂

    MarcusR


Locked
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.