Vivaldi 1.10 on Creators update



  • I seriously don't understand what on earth can be happening, the thing is that when you try to open vivaldi it directly won't launch, I clicked on it 4 times and nothing happened, then I decided to try to launch it as an administrator (something that has worked with me sometimes with other programs). I did it three times. That adds up to 7 vivaldi windows oppened.

    After deciding to wait for about three minutes, I got almost 60 vivaldi windows suddenly open on my screen and none of them worked. I closed all tabs from the task manager and tried to reopen it. Again, nothing. One I launch is as administrator 60 windows once more and still none of them work. I just get a blank square that does nothing. Program doesn't qualify as not responding and I can move it around the screen. That's all.

    Please solve it, had to switch back to Opera :/

    Also after updating to the last 1.9 RC I lost all my user data, I don't know if that has anything to do with this.



  • @Carlos-Garcia

    Uninstalled vivaldi and errased everything about it. Installed 1.9 the stable version and it's working perfectly fine


  • Moderator

    Vivaldi 1.10 is a test version to try new features, it may have bugs, old Vivaldi 1.9RC the same.

    Did you install Vivaldi 1.10 separately in a different folder for Single User or Standalone? Or did you install the 1.10 over the old 1.9!? The last is not recommended.

    Please try this:

    • kill all Vivaldi processes in taskmanager
    • open Vivaldi profile folder by entering %LOCALAPPDATA%\Vivaldi\User Data\Default in Explorer
    • Delete all files like:
      Current Session
      Current Tabs
      Last Session
      Last Tabs
    • Restart Vivaldi

    If this does not help please reset you broken profile as described in https://help.vivaldi.com/article/full-reset-of-vivaldi/


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.