Geschwindigkeitsverlust bei Version 1.9



  • Liebe Mitnutzer,

    nach dem Umstieg auf die neue Version 1.9 habe ich große Probleme mit der Geschwindkeit. Das Öffnen von Tabs und Surfen funktioniert nur noch im Schneckentempo. Das war bei den älteren Versionen bis heute nicht der Fall.

    Zu Eurer Info:

    Nutze Windows 7 Starter mit einem Netbook von Asus.

    Freue mich auf Euer Feedback und bin Dankbarkeit für Hinweise.

    Schönes Wochenende und beste Grüße aus Rhein-Main

    Stefan Seifried



  • //MODEDIT: Vollziat entfernt

    ...noch eine Ergänzung:

    Ist es richtig, dass für jedes geöffnete Tab im Task-Manager eine "Vivaldi.exe" sichtbar ist?



  • Sowas kommt bei mir nur vor, wenn mein Schnellwahl Hintergrund Bild zu groß ist. 4k Bild oder gif zum Beispiel



  • @StefanSeifried said in Geschwindigkeitsverlust bei Version 1.9:

    Ist es richtig, dass für jedes geöffnete Tab im Task-Manager eine "Vivaldi.exe" sichtbar ist?

    Ja, Chromium-Browser haben für jeden Tab einen eigenen Prozess, das ist normal und gewollt.


  • Moderator

    Es kann an uralten Grafikkartentreibern, der GPU oder der Hardwarebeschleunigung liegen.

    Öffne mal bitte vivaldi://settings/search#hardw
    Deaktiviere Hardwarebeschleunigung …
    Starte Vicvaldi neu



  • Habe bei mir das gleiche Problem.

    Mit dem Update auf Version 1.9 ist Vivaldi erheblich träger geworden. Man spürt richtig eine deutliche Verzögerung beim surfen, öffnen von Tabs oder auch beim scrollen wenn mehrere Tabs geöffnet sind.

    Das Problem existiert erst seit dem Update auf die aktuelle Version.

    Als System liegt es nicht, ist ein Rechner mit einem i7-6700T, 16 GB RAM und Windows 10 Pro. Alle verfügbaren Updates sind natürlich installiert.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.