Address popup menu only shows up with address bar searching enabled



  • After updating to 1.9, the address popup menu disappeared. I had Show Address Popup Menu when Typing enabled and Search in Address Field disabled. Now it only shows up if I enable searching in address field.

    Vivaldi		1.9.818.44 (Stable channel) (64-bit)
    Revision	bbec133a3745a0d97b9bd4da75e07ddb18f71ff7
    OS		Windows
    


  • confirmed, please report it at vivaldi.com/bugreport

    in dev console i get even an error if i press cursor down to make the popup menu

    bundle.js:formatted:11975 Uncaught TypeError: Cannot read property 'getInstance' of undefined
    at n.getDropdown (bundle.js:formatted:11975)
    at e.value (bundle.js:formatted:23332)
    at e.value (bundle.js:formatted:23380)
    at e._down (bundle.js:formatted:12054)
    at c (bundle.js:formatted:3493)
    at m (bundle.js:formatted:3530)
    at HTMLDocument.g (bundle.js:formatted:3558)
    getDropdown @ bundle.js:formatted:11975
    value @ bundle.js:formatted:23332
    value @ bundle.js:formatted:23380
    e._down @ bundle.js:formatted:12054
    c @ bundle.js:formatted:3493
    m @ bundle.js:formatted:3530
    g @ bundle.js:formatted:3558


  • Moderator

    Confirmed for 1.9.818.44 Win 10x64

    One of you, please report the bug.
    I will confirm it in bug tracker.

    I cant reproduce the issue with my internal Vivaldi version, so the bug may be fixed in next Stable or Snapshot.



  • ok I reported it, will wait for the reply to post the VB


  • Moderator

    Confirmed bug in BT.



  • and confirmed fixed in 1.10.829.3



  • Will this fix be ported to 1.9 stable?


  • Moderator

    @treslumen: In general, fixes are not backported unless they are security issues or major usability issues for a majority of users. But in general, do not expect fixes to be backported.


 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.