Auto-Complete Dropdown No Longer Appears



  • As of the most recent snapshot on macOS:

    Vivaldi 1.9.818.25 (Official Build) (64-bit)
    Revision bbec133a3745a0d97b9bd4da75e07ddb18f71ff

    The auto-complete dropdown has stopped appearing when I type into the location bar. Auto-complete still seems to work, but there's no longer a way for me to sort through the list of potential completions and choose the one I want (or delete irrelevant/incorrect items from Typed History like I used to be able to do in 1.8).

    If I start typing in the location bar, and then click the down arrow, the normal drop-down appears with recent typed history. The contents of the dropdown don't appear to have anything to do with what I typed in the location bar, though.

    First, was this a deliberate change in 1.9 (and I just missed it in the release notes)? Second, if not, where do I actually file a bug (if not here)?

    Thanks!



  • You can file a bug report @ https://vivaldi.com/bugreport/

    But check your settings/setup first to make sure it's not an issue on your side.



  • @luetage I've not made any settings changes since I updated (on either of my two machines which are experiencing this). All of the relevant Address Bar settings seem to be correct for what I want (show popups, enable auto-completion, etc.)

    Is there anything else you're aware of that I could check?

    Also, thanks for the bug report link!



  • Is settings/address bar/"show address popup menu when typing" checked? try unckeck, close settings, reopen settings and then check it again.
    It should also appear if you press cursor down in the address bar.



  • I am still getting this exact same issue on any Vivaldi newer than 1.8.

    No changes to settings, and reverting to 1.8.770.56 gets the dropdown working again.

    Anyone have any ideas?


  • Moderator

    @rnixon refresh your profile? It's not a known bug on any type of system with any OS.


  • Moderator

    In Settings did you deactivate search in addressfield and search field?
    That bug causes for me the missing dropdown.



  • @Gwen-Dragon I did have 'search in address field' turned off.

    1.10 fixed it for me, with no changes in settings.


  • Moderator

    @rnixon said in Auto-Complete Dropdown No Longer Appears:

    1.10 fixed it for me

    Fine :)


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.