Mouse scrolling sometimes not working



  • Browser version 1.8.770.56 (Stable channel) (32-bit) on Win10. I think the problem might have been present in the previous version as well but I'm not sure. I sometimes get a problem when the mouse scrolling doesn't work, so I will be forced to use pgup/dn or drag the scrollbar.

    Its hard to reproduce this problem since it rarely happens and the problem might go away when I close the tab and reload the same page.

    Has anyone seen this before?


  • Moderator

    @Aviv: forum search reveals a couple of reports like this (I thought I had seen a couple). No one has been able to reliably reproduce it, however. It was reported last Tuesday as a bug (VB-27533) and there may be more reports as well - but this one is specific to your version. You may also report it if you wish.



  • I have had the same thing with a different Chromebased browser. It happens to that specific page. A simple refresh solves it. Switching to other tabs has the effect that the other tabs scroll normally, but switching back to the initial problematic tab still has the issue.

    I think its a bug in chromium itself.



  • I experienced this after a tab crashed. Close the tab and reopen it with Ctrl+Z, or restart Vivaldi.



  • I have such issues rarely, but i think it was related to uBlock0 and other extensions getting crazy on some sites.



  • uBlock is quite stable in Firefox in my experience, only seen it crash twice and that was in Vivaldi stable 1.8.

    Don't know how Firefox shows the crash of an addon, if it does.

    But Firefox plans to move to WebExtensions.


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.