Typing in URL defaults to full URL when hitting enter



  • When I enter a URL (say www.vivaldi.net) it will automatically fill in a full URL from a previous visit. For instance, as I'm typing www.vivaldi.net, it will automatically add something like vivaldi.com/bk/lego-en-us. I don't like this feature and would prefer that it stops at the base url--I really don't want to default to append /bk/leg-en-u. So I keep having to hit delete before I can continue--after I type in the base url.

    Is there a way to prevent the inclusion of the extra paths in the URL?



  • Hi, disable "Address Auto-Complete" in Addressbar setting.

    Cheers, mib


Log in to reply
 

Looks like your connection to Vivaldi Forum was lost, please wait while we try to reconnect.